Stovebolt.com
Posted By: dgrinnan Forums topics missing - Wed Jun 12 2019 02:58 PM
I am having issues with topics displaying in the forums and loosing new post. This has been going on for about a week.


Example. I view the list of forums in the Shop area. The Paint and body Shop topic shows the las thread to be Beaded Window Clips.

When I open the forum (not the specific topic) the most recent topic I see is from a few days ago. It does not display Beaded Window Clips as a topic and I don't know what else is missing.

I have also tried creating new topics. I create the topic, click post and the topic is not there? Sometimes if I try again the topic will then appear.
Posted By: Tiny Re: Forums topics missing - Wed Jun 12 2019 05:12 PM
For some time (since the last forum software update) you can't trust the info along the right side that shows the most recent post and/or poster. The webmaster is aware of the issue and has no clue what the issue is (or at least didn't when I first mentioned it following the update). As for threads not appearing I don't know. I've accidentally clicked the wrong button before and had a post disappear. Every time it's happened to me it was my fault. I've not heard of disappearing threads being an issue. All I can advise is to make sure you click the correct button and if the problem continues, knowing for sure you clicked the correct button, bring it to the webmaster's attention at geek@stovebolt.com.
Posted By: dgrinnan Re: Forums topics missing - Wed Jun 12 2019 07:23 PM
Thanks
© The Stovebolt Forums