The Stovebolt.com Forums Home | FAQ | Gallery | Tech Tips | Events | Features | Search
What's going on?
What's happening?

Find out in
THE SHOPS !

Genearl Truck Talk
20,267 threads; 177,521 posts
The Engine Shop
32,460 threads; 255,065 post
Driveline
8,796 threads; 65,970 posts
The Electrical Bay
9,505 threads; 74,285 posts
Sub: The Radio Bench
The HiPo Shop
5,040 threads; 46,029 posts
Paint & Body Shop
12,505 threads; 81,120 posts
Sub: The Doors
Interiors
4,059 threads; 26,817 posts
The Tool Chest
1,762 threads; 26,817 posts
Making a Stovebolt Bed
1,052 threads; 6,659 posts
Searching the Site

Get info about how to search the entire Stovebolt site here. To do a search for just the forums, get those details in the IT Shortbus fourm.
Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
19 members (Atticusnine, Flatblu4748, aircommando462, D B Cooper, canuck49, 69Cuda, 1 invisible), 116 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums59
Topics128,581
Posts1,041,643
Members46,050
Most Online1,229
Jan 21st, 2020
Step-by-step instructions for pictures in the forums
Previous Thread
Next Thread
Print Thread
Page 3 of 3 1 2 3
Joined: May 2008
Posts: 194
S
Shop Shark
Another issue on the 55-59 gas tank I got. It too seems to maybe have metric threads on the location on top that you are suppose to install the sending unit. I think the 49-54 tanks had an issue with metric on the bottom plug mentione earlier in this thread.

I tried to install the sending unit (on top for 57) using the correct 10-32 1/2 pan head screws and the screws only went about 1 turn or so and then I had to use a slight bit of force to get the screws to continue threading. After removing the screw and trying again, as the original sending unit hit the tank lip and would not go down flush to the tank, I noticed the screw would jump down several threads acting like it was too small or stripped. All 5 screws are doing that as I screwed them all in together a bit at a time to get it seated.

I think this tanks sending unit holes may be M5 metric not 10-32 STD. I called the vender (classic Parts) and they are checking on it for me. But these 10-32 will not work as they appear to be too small a diameter for a secure fit.

Also I bought some M5 metric machine screws to test but they do not seem to fit either as the threads are probably a bit stripped in the tank now from trying to use the 10-32 screws!

I can tap it out I guess but I want to know what size they really are. I am starting to think they were made as M5. I compared M5 to 10-32 at the hardware store. The number of threads/inch is the same but the diameter is different I think. M5 seems slightly larger. As a result I think the thread pitch is flatter on M5. So slightly forcing the 10-32 probably messed up the screw and the threads in the tank.

I can take the new 10-32 screws and the old ones and both go into my old tank fine but both have issues trying to work in the new tank.

Joined: Jan 2008
Posts: 494
N
Shop Shark
I for one am sick of waiting for parts to get here only to open a box of crap. I just got my front motor mount rubber tonight and it is so full of voids in the casting that I hate to put it on the truck. I will post the photos somewhere after I talk to the vendor. There order line is toll free the return line isn't.

Joined: Jan 2002
Posts: 2,405
O
'Bolter
I bought a tank years ago from Obselete Parts in Oklahoma City for my 55.2 and never had a problem.

Last edited by oldbluetruck; Mon Jan 24 2011 07:53 PM.

Dennis
-there is nothing stronger than the heart of a volunteer-
Page 3 of 3 1 2 3

Moderated by  ndkid275, Phak1 

Link Copied to Clipboard
Home | FAQ | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.5