The Stovebolt.com Forums Home | FAQ | Gallery | Tech Tips | Events | Features | Search
Getting back to business
First round of holidays is about over. A few weeks before the next ones. For some of us...

Winter is Coming
Time to think about wintering your Bolt.
(continued)

A good Tech Tip
WINTERIZING YOUR TRUCK
including a link back to the Forums for some new thoughts.

Searching the Site

Get info about how to search the entire Stovebolt site here. To do a search for just the forums, get those details in the IT Shortbus fourm.
Old Truck Calendars
In the works
Nothing like an old truck calendar

2023 Stovebolt Calendars

Check for details!


Who's Online Now
3 members (Jethro in Va, Thomaslb, Brando4905), 100 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums60
Topics127,667
Posts1,046,495
Members46,401
Most Online1,229
Jan 21st, 2020
Step-by-step instructions for pictures in the forums
Previous Thread
Next Thread
Print Thread
#664898 Sun Jul 25 2010 12:06 AM
Joined: Mar 2006
Posts: 263
P
Shop Shark
I have a '49 with a 283 with HEI. All of a sudden now it won't start when it's hot. When it's cold, it fires right up, but when it's hot, it won't fire, just cranks and cranks. I've got a new battery and replaced the coil today, but it's still the same. Just wondering about the starter itself. Anyone have any suggestions? Thanks for the help.


My truck: She may not be the prettiest girl at the dance, but she's all mine!
pablos49 #665059 Sun Jul 25 2010 06:19 PM
Joined: Feb 2006
Posts: 668
Y
'Bolter
If it cranks and cranks, I don't think the starter is the problem. Think about it, if it won't start when its hot? Check to see if your getting any fuel, check to see if you've got spark! What the condition of the HEI? Probably something simple, keep trying.

Yakimabowtie #665064 Sun Jul 25 2010 06:42 PM
Joined: Feb 2001
Posts: 1,393
T
'Bolter
Check the module in the dist. take it to any auto parts place they usually check for free,but when putting it back be sure to put the dielectric grease under it or it will not last long.


Tommy
59 apache 1/2t
261 short stepside
Tommy #667464 Wed Aug 04 2010 12:52 AM
Joined: Dec 2007
Posts: 37
D
Wrench Fetcher
How about the plug wires; are they old? Or, the plugs themselves? Another thought is vapor lock. Is the gas cap vented?

daves41chevy #667570 Wed Aug 04 2010 12:44 PM
Joined: Jul 2010
Posts: 89
K
Wrench Fetcher
+1 on ign module.
been there done that.
Very true about the grease. don't try to get by with what's already on there even if your putting the old one back in.
parts store prob has single use size packets you can get for less than a buck.


it ain't YOURS 'till it ain't stock!

1951 chevy 3100

Moderated by  Justhorsenround, KCMongo 

Link Copied to Clipboard
Home | FAQ | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.5