The Stovebolt.com Forums Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Positive thinking ...
We are still asking:
What did you
get done on
your Bolt today
????


The question, initially posted May 23, 2005, was:
"Whatcha do on your Bolt
this weekend?"

After 51,906,997 views, 7378 replies over 185 pages, this thread in General Truck Talk is a happening! And it's not just weekends anymore.


Now with pictures
and No BOTS.


So ...


What did you get done on your Bolt today????


Stovebolt Site Search
'
Oh Lord, I just gotta find it....

A pdf guide to help you search the Site


Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
3 members (‘37ChevyPU, klhansen, Rsqwhite), 102 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums60
Topics127,471
Posts1,031,725
Members45,787
Most Online1,229
Jan 21st, 2020
Image Posting Policy
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434140 Mon Dec 20 2021 12:30 AM
Joined: Mar 2021
Posts: 81
H
hcb3200 Offline OP
'Bolter
ok so you do see the same thing.

My concern is most people will NOT change desktop mode. They will think its a broken page and move on.

I would contact who does the web pages and see if they have a fix.

Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434176 Mon Dec 20 2021 12:15 PM
Joined: Apr 2004
Posts: 2,995
P
'Bolter
Gosh. Hope someone addresses this issue. I use a real desktop so the Home page works for me.

I remember when this Beta test design was first being designed. I think part of the news features was to make it presentable in different platforms (cell phone, iPad, Notebook, etc.). Main thing (I recall) was to use percentages rather than pixels.

Thanks for giving the feedback. Someone with more intel on this should chime in.

Peggy M


The first five days after the weekend are the hardest.
Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434249 Tue Dec 21 2021 01:28 AM
Joined: Nov 1995
Posts: 5,395
J
Unrepentant VW Lover
That was me -- I'm responsible for all of that. Part of my attempt to redesign the site to make it more adaptive to smaller devices than laptops and desktops. I am hoping to get back to it sometime. In the meantime, the best I can tell you is to just view the site on a laptop or desk top machine while I figure out the adaptive functions in Adobe Muse.

FWIW, the site looks like crap and is hard to use on *my* phone, too -- which is why I hardly use my phone to use this site.

Bottom line -- The site is optimized for use on a real computer. When I feel like trying again, I will ... um ... try again.

No promises.


John
Cisgendered heteronormative aggressor perpetrating problematic toxic ideas of Chevrolet normativity smile

'49 Chevrolet 3804




Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434250 Tue Dec 21 2021 01:42 AM
Joined: Jan 2019
Posts: 313
F
'Bolter
FWIW John, I use a phone for 80%+ of my browsing here and it works great other than that landing page. I appreciate the effort you put in and by far the greatest part of it was successful.


58 Apache, long bed fleetside, V8 w/SM420
Drivable but the rear axle needs work.
Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434252 Tue Dec 21 2021 01:49 AM
Joined: Nov 1995
Posts: 5,395
J
Unrepentant VW Lover
Thanks. It was a lot of effort and when it didn't work ... I've just not been motivated to get back to it yet for another try. I will ...


John
Cisgendered heteronormative aggressor perpetrating problematic toxic ideas of Chevrolet normativity smile

'49 Chevrolet 3804




Re: Drop downs not working on main Stovebolt.com page in safari browser
hcb3200 #1434255 Tue Dec 21 2021 02:56 AM
Joined: Mar 2021
Posts: 81
H
hcb3200 Offline OP
'Bolter
Ok check this out. If on my phone and I holding it portrait style
The around site when clicked displays up and down. Nothing.

When I turn my phone landscape. The around the site spreads out left and right and if I click they all work and it takes me to the right pages.

Flip it back up and down stops working. Go back to left and right works again.

Found it by accident.

Page 2 of 2 1 2

Moderated by  baldeagle 

Link Copied to Clipboard
Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.4