The Stovebolt Page Forums Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Helping out ...


EVENTS

Check in for status!

Jump over to the Events Forum, to post events -- new ones or the ones we have been enjoying for some time.
Look to see what's been cancelled or postponed.

Encourage one another!

Stovebolt Site Search
 
Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
14 members (dougs, ASU, cmayna, DennisM, DavidBraley, 5 Window 9434), 214 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums50
Topics120,637
Posts967,014
Members43,723
Most Online1,229
Jan 21st, 2020
Image Posting Policy
Previous Thread
Next Thread
Print Thread
Page 1 of 6 1 2 3 4 5 6
iPad issues posting pictures
#1337864 Mon Dec 16 2019 03:50 PM
Joined: Feb 2019
Posts: 795
P
Phak1 Offline OP
Jack of all Trades, Master of None
I use my iPad for posting threads and recently encountered problems with posting pictures. When I first started posting back in February, the picture attachment box worked perfectly. The pictures I posted were small and I was able to move within that box allowing me to add or delete as I wanted. A few months ago maybe more, the box that I attach pictures to, made the pictures really large. An issue that I was able to get around because I was able to move the contents of the box around to get to the buttons allowing me to post more pictures, cumbersome but doable. With the recent upgrade, I am only able to post one picture because I can’t move anything within that box. It continues the make the picture very large and moves the add more pictures button off of the window screen. I can’t move within the box so I can’t do anything.

This picture is a screen print of the attachment window before I do anything. I’ll attach another picture to another post so you can see what is happening after I attach the picture

Attached Files
878860B6-D2D1-4E0E-B3C1-0F62367DCAE8.png (406.67 KB, 112 downloads)
Last edited by Phak1; Mon Dec 16 2019 04:20 PM.

Phil

1952 Chevrolet 3100
Project Journals
‘59 235 & hydraulic lifters
“Three on the Tree” & 4:11 torque tube
12v w/ Alternator
Re: iPad issues posting pictures
Phak1 #1337865 Mon Dec 16 2019 03:52 PM
Joined: Feb 2019
Posts: 795
P
Phak1 Offline OP
Jack of all Trades, Master of None
This is an after picture. Note that I can’t move this around to get to any of the buttons. If you look at the date in the picture, you can see how big the picture got after attaching it, by comparing the date size in the previous post to the date size in this one.

Attached Files
5D994B26-18FB-4E51-BE42-37831836240E.png (359.6 KB, 107 downloads)
Last edited by Phak1; Mon Dec 16 2019 04:32 PM.

Phil

1952 Chevrolet 3100
Project Journals
‘59 235 & hydraulic lifters
“Three on the Tree” & 4:11 torque tube
12v w/ Alternator
Re: iPad issues posting pictures
Phak1 #1337888 Mon Dec 16 2019 06:30 PM
Joined: Aug 2005
Posts: 9,093
Master Gabster
I don't have a clue. I'll send this thread to Paul.


Save a life, adopt a senior shelter pet.
The three main causes of blindness: Cataracts, Politics, Religion.
Name your dog Naked so you can walk Naked in the park.
Re: iPad issues posting pictures
Phak1 #1337905 Mon Dec 16 2019 08:41 PM
Joined: Mar 2000
Posts: 1,377
Red dot, center of chest ...
Testing

Attached Files

Paul Schmehl CI 12
geek@stovebolt.com
Stovebolt Staff: Geek
1948 Chevy 3100 Five Window [stovebolt.com]
Re: iPad issues posting pictures
Phak1 #1337906 Mon Dec 16 2019 08:43 PM
Joined: Mar 2000
Posts: 1,377
Red dot, center of chest ...
I just tested this on my wife's iPad. When I tapped on Attachment Manager, I got a popup menu with several options: Open in New Tab, Open in New Window, Download Linked File, Add to Reading List, etc. Opening it in a new tab worked fine for me. Then I tried again and got it to popup above the existing window. I was able to post two photos, one at a time, with no problem.

So, I have no idea why you are experiencing this.


Paul Schmehl CI 12
geek@stovebolt.com
Stovebolt Staff: Geek
1948 Chevy 3100 Five Window [stovebolt.com]
Re: iPad issues posting pictures
Phak1 #1337908 Mon Dec 16 2019 08:53 PM
Joined: Dec 2018
Posts: 2
P
Moderated
Now I’m posting from an underprivileged account. I was able to post four pictures with no problem on my wife’s iPad 4

Attached Files
Re: iPad issues posting pictures
Phak1 #1337910 Mon Dec 16 2019 08:56 PM
Joined: Mar 2000
Posts: 1,377
Red dot, center of chest ...
I don't know why you're having this problem, but I can't replicate it. This means it's likely something having to do with your iPad. I was using Safari on an iPad 4, for reference purposes.


Paul Schmehl CI 12
geek@stovebolt.com
Stovebolt Staff: Geek
1948 Chevy 3100 Five Window [stovebolt.com]
Re: iPad issues posting pictures
Phak1 #1337915 Mon Dec 16 2019 09:05 PM
Joined: Mar 2000
Posts: 1,377
Red dot, center of chest ...
Works fine on my iPhone 11 using Safari as well.


Paul Schmehl CI 12
geek@stovebolt.com
Stovebolt Staff: Geek
1948 Chevy 3100 Five Window [stovebolt.com]
Re: iPad issues posting pictures
Phak1 #1337921 Mon Dec 16 2019 09:53 PM
Joined: Jul 2000
Posts: 1,028
G
Shop Clutterist
Phak1's photos are .png
baldeagle's photos are .jpeg

Might be the issue?


Gord
----
1954 1/2 ton 235 4 speed
Re: iPad issues posting pictures
Phak1 #1337924 Mon Dec 16 2019 10:02 PM
Joined: Oct 2019
Posts: 249
T
Shop Shark
I’ve had picture issues as well. A month or two ago I was able to post pictures and now I’m only able to post links to pictures. Sometimes they are the exAct same pictures!!

Now when I click on “done” nothing happens. I have to go click on the thumbnail of the pic to get a link to post....
[img]https://www.stovebolt.com/ubbthread...9143644-278C-4549-B091-0661194117F7.jpeg[/img]

This is a pic I was able to post when I first joined here, but now cannot post.

[img]https://www.stovebolt.com/ubbthread...57997B7C-3D5F-4E3F-85AE-F58350111F12.png[/img]

This is what I have to choose from. I have to click on The thumbnail, nothing happens if I click on “done”.

Page 1 of 6 1 2 3 4 5 6

Moderated by  Tiny 

Link Copied to Clipboard
Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.4