The Stovebolt Page Forums Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Helping out ...


EVENTS

Check in for status!

Jump over to the Events Forum, to post events -- new ones or the ones we have been enjoying for some time.
Look to see what's been cancelled or postponed.

Encourage one another!

Stovebolt Site Search
 
Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
8 members (55 SHAKER, 1958GMCnut, 1Ton_tommy, dands, Eureka Jim, 9% grade), 132 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums50
Topics120,504
Posts965,895
Members43,690
Most Online1,229
Jan 21st, 2020
Image Posting Policy
Previous Thread
Next Thread
Print Thread
Page 1 of 7 1 2 3 4 5 6 7
235 won't start
#1333655 Wed Nov 13 2019 09:05 PM
Joined: Sep 2019
Posts: 57
M
Wrench Fetcher
the truck was running ok, started a little tough, but started. I replaced the generator with a 6 volt alternator, and it rear well too. I went to start if after being idle of few days, and. would not start. I replaced the battery with an Optima 6 volt, put on a 1/0. original cable and still won't start. I check and coil has power, I seem to have spark, the fuel filter l looks to have plenty of fuel, battery is fully charged- I am stumped. Starter is a little slows but better with a new cable adn battery- could it. be the starter??

thanks an any advice.


1948 3/4 ton Chevy Pickup
Re: 235 won't start
MontanaLee #1333663 Wed Nov 13 2019 10:04 PM
Joined: Apr 2017
Posts: 497
B
Shop Shark
Will it crank but not start? Or will it not crank? Two different situations. I had problems with my rebuilt 235, spark but no run, turned out to be a bad condenser (after trying everything else). I gave a spark but not enough to start. Check it out, it's a really cheap and easy fix.

Tim


I am currently digging back in to a 1953 3800 (one ton) with a nine foot bed. I've owned it since 1979, and drove it until 1982 (or so). My wife got me involved in restoring it back in 2002, got the body removed and the frame redone, then things came up. Now I am retired and starting again. If anyone is interested I have photos on Imagur ( https://timwhiteblues.imgur.com/ ). I live way back in the woods in the Ozarks on 40 acres at the end of a 2 1/2 mile private road.

Tim
Re: 235 won't start
MontanaLee #1333667 Wed Nov 13 2019 10:30 PM
Joined: Sep 2001
Posts: 30,303
ace skiver
this has been double-posted - one (here) location is enough

What size are your ground cables/straps (1/0 (0) or 2/0 (00) are good)?

Make sure your ground strap/cables connection points are good:
- battery to frame
- frame to clutch housing (I connect this one to a starter mounting bolt).

Cover all shiney/cleaned connection points with copper-impregnated anti-seize "grease" (sold in most auto-parts-stores in tubes or small jars.


Tim
1954Advance-Design.com [1954advance-design.com]
1954 3106 Carryall Suburban [stovebolt.com] - part of the family for 49 years
1954 3104 5-window pickup w/Hydra-Matic [1954advance-design.com] - part of the family for 15 years
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engines are not "splash oilers" - this is a splash oiler. [chevy.oldcarmanualproject.com]
Re: 235 won't start
MontanaLee #1333678 Wed Nov 13 2019 11:22 PM
Joined: Sep 2001
Posts: 30,303
ace skiver
“Starter is a little slows but better with a new cable adn battery- could it. be the starter??”

Check out your battery cable-sizes first — these have to be good no matter what other things might need to be checked-out/tended-to?

And, they might be your problem/problems.

Do the easy and necessary checks first.


Tim
1954Advance-Design.com [1954advance-design.com]
1954 3106 Carryall Suburban [stovebolt.com] - part of the family for 49 years
1954 3104 5-window pickup w/Hydra-Matic [1954advance-design.com] - part of the family for 15 years
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engines are not "splash oilers" - this is a splash oiler. [chevy.oldcarmanualproject.com]
Re: 235 won't start
MontanaLee #1333731 Thu Nov 14 2019 12:46 PM
Joined: Sep 2013
Posts: 1,038
M
Shop Shark
Lee, just a couple thoughts to add to the good advice above. I see you're in a part of the country where the temp's can get a bit "nippy". Is the truck in a heated shop when you're trying to start it? If not, a 6v system has to be in Good condition to start if temps are in the teens (or colder). Everything has to be pretty much perfect for it to fire off and run. I worked through several winters in North Dakota and when we'd get a warmup from -30 or so it almost felt like summer when the thermometer hit 10 above.

I've never ran a Optima 6 volt battery but I seem to recall they require a special charging technique when really ran down. I'd put a charger on it and make sure it's fully charged. Of course a voltmeter will tell the story too.

Last of all, if the above fails to get it started, I'd give it a whiff of starting fluid. Doesn't take a lot and too much can cause damage. Once running, check timing, and go on a test drive to see if any rough running gremlins pop up and let the tuning proceed.

Good Luck,
RonR


1951 3600 with Clark flatbed, T5, 4.10 rear
1970 340 Duster
1990 5.0 V8 Miata (1990 Mustang Gt Drivetrain)
1951 Farmall Super A



Re: 235 won't start
MontanaLee #1333739 Thu Nov 14 2019 01:42 PM
Joined: Sep 2013
Posts: 1,038
M
Shop Shark
Lee, check here.


1951 3600 with Clark flatbed, T5, 4.10 rear
1970 340 Duster
1990 5.0 V8 Miata (1990 Mustang Gt Drivetrain)
1951 Farmall Super A



Re: 235 won't start
MontanaLee #1333742 Thu Nov 14 2019 01:59 PM
Joined: Sep 2001
Posts: 30,303
ace skiver
"I've never ran a Optima 6 volt battery but I seem to recall they require a special charging technique when really ran down. I'd put a charger on it and make sure it's fully charged."

If an Optima battery has been run down, an easy recommended technique is:
- connect a 6V lead-acid battery in parallel
- connect the 6v charger ti gte Optima battery
- if it is an automatic charge, charge until done/fully-charged

Here is Optima Tech Tip(s) on: "HOW TO RESUSCITATE A DEEPLY DISCHARGED AGM BATTERY"


Tim
1954Advance-Design.com [1954advance-design.com]
1954 3106 Carryall Suburban [stovebolt.com] - part of the family for 49 years
1954 3104 5-window pickup w/Hydra-Matic [1954advance-design.com] - part of the family for 15 years
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engines are not "splash oilers" - this is a splash oiler. [chevy.oldcarmanualproject.com]
Re: 235 won't start
MontanaLee #1333806 Thu Nov 14 2019 09:23 PM
Joined: Sep 2019
Posts: 57
M
Wrench Fetcher
update

1. new Optima battery
2. now 1/0 positive cable
3.good ground from battery to frame and starter to block
4. starter hardly turns over and then turns over ok for a bit, but slow, and then does not turn over.
5. fuel filter bowl is 1/2 full - which is ok
6.i have spark- if the condenser is bad will I have spark? I changed the condenser less than month ago
7. my next step is to pull the starter- I have a replacement I got at NAPA, it this the right step ??????


1948 3/4 ton Chevy Pickup
Re: 235 won't start
MontanaLee #1333810 Thu Nov 14 2019 10:09 PM
Joined: Feb 2004
Posts: 20,820
H
Boltergeist
What's the cranking speed like with the ignition turned off? A slow-turning starter draws a huge amount of current due to not enough "counter-EMF" being induced in the starter windings. That, in turn, drops the battery terminal voltage low enough that the ignition system can't produce a hot enough spark to fire the plugs, even if a tiny spark is visible while cranking. A properly-charged battery should be able to crank the engine for at least 15 seconds with the ignition disabled without the voltage at the battery posts dropping below 4.5 volts.

Virtually all "slow crank" complaints with a 6 volt system are the result of loose or dirty connections, and/or too-small cables. There's no such thing as having too big a battery cable on a 6V system. Run the ground cable all the way to the starter housing- - - - -the "ground strap to the frame with a second conductor to the starter" is a disaster waiting to happen.
Jerry


The murder victim was drowned in a bathtub full of Rice Krispies and milk.
The coroner blamed the crime on a cereal killer!

Cringe and wail in fear, Eloi- - - - -we Morlocks are on the hunt!
Re: 235 won't start
Hotrod Lincoln #1333816 Thu Nov 14 2019 11:41 PM
Joined: Sep 2019
Posts: 57
M
Wrench Fetcher
I will test it tomorrow - thanks.

it ran ok when the weather was warmer but when the temperature when down, the starting trouble started, even though I replaced the battery and hot cable ( Optima adn 1/0 cable).


1948 3/4 ton Chevy Pickup
Page 1 of 7 1 2 3 4 5 6 7

Moderated by  Rusty Rod 

Link Copied to Clipboard
Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.4