The Stovebolt Page Forums Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Work those trucks!




Share what you're up to this summer!

Stovebolt Site Search
 
Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
5 registered members (agedhorse, Joe W, 52Carl, homer52, 1 invisible), 295 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums47
Topics116,106
Posts923,234
Members42,338
Most Online940
Apr 5th, 2017
Image Posting Policy
Previous Thread
Next Thread
Print Thread
Page 1 of 2 1 2
235 first start up issues (stuck valve, weird vacuum oscillation) #1311408 Tue May 21 2019 04:25 PM
Joined: Aug 2003
Posts: 72
T
Tyler Watts Offline OP
Wrench Fetcher
Okay guys, I'm going to need yous' help to get this 235 running right!

I just put a '53 Powerglide 235 into my '53 3/4 ton, replacing a stock 216 (I just posted in another thread about my Clark Griswold experience with the wrong bellhousing).

Got the front clip and radiator in today and everything hooked up for a real test run. She started up pretty easy and sounded pretty good, although I noticed a lot of valve train noise. I decided to try to get the timing dialed in before I started messing with the valves. I have to time using a vacuum gauge, as I'm using the 216's flywheel and the timing mark on it is just nowhere close to correct for this 235. I hooked up the vac gauge to the port on the carb (below the throttle plate) where I have the vac advance line connected (it's an aftermarket, el cheapo carb--please don't judge!). I got a really weird result of unsteady vacuum; not just unsteady, but oscillating almost on/off, perhaps 2 or 3 times a second! I thought it might just be my junky vac gauge, but then I hooked the vac advance line back up and notice the distributor was doing the same oscillation through the vac advance!

So after running for several minutes, I finally pull the rocker cover. I notice just a slow drip of oil from a few points on the rocker shaft (which, from what I've read here, is just about right), but then I notice that the #1 exhaust valve is stuck--not moving at all! I'm thinking that explains the noise I was hearing (which did seem to be coming from the front of the engine).

So my questions:
1. What's up with the goofy oscillating vacuum?
2. How should I go about freeing up that valve, and what (if any) greater problems might that stuck valve indicate?

Thanks in advance!
Tyler


1953 Chevrolet 3/4-Ton 3600 Pickup
1946 Fleetline Aerosedan
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311410 Tue May 21 2019 04:33 PM
Joined: Sep 2001
Posts: 28,449
tclederman Offline
Boltergeist
Answers to questions (wait to hear from the pros):

1. Bad hydraulic lifter

2. Take off your rocker arm assembly, clean all the assembly parts (including the interior of the two rocker “tubes”).

3. Replace the bad lifter (maybe someone will post how to clean/repair it)?

http://chevy.oldcarmanualproject.com/shop/1950cpcmm/50cpcmm05.html


Tim
1954Advance-Design.com
1954 3106 Carryall Suburban - part of the family for 48 years
1954 3104 5-window pickup w/Hydra-Matic - part of the family for 14 years
Z-series (54/55) GMC 350 (2-ton) COE - now part of Dave's family
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engine are not "splash oilers" - this is a splash oiler.
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: tclederman] #1311411 Tue May 21 2019 04:37 PM
Joined: Aug 2003
Posts: 72
T
Tyler Watts Offline OP
Wrench Fetcher
Tim,

Thanks for the quick response. Are you suggesting the vacuum weirdness and stuck valve are related? Can the lifters be accessed through the side cover?


1953 Chevrolet 3/4-Ton 3600 Pickup
1946 Fleetline Aerosedan
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311412 Tue May 21 2019 04:40 PM
Joined: Sep 2001
Posts: 28,449
tclederman Offline
Boltergeist
Tyler,

Yes, but, wait to hear from the pros.

Check the link that I posted above.


Tim
1954Advance-Design.com
1954 3106 Carryall Suburban - part of the family for 48 years
1954 3104 5-window pickup w/Hydra-Matic - part of the family for 14 years
Z-series (54/55) GMC 350 (2-ton) COE - now part of Dave's family
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engine are not "splash oilers" - this is a splash oiler.
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311413 Tue May 21 2019 04:40 PM
Joined: Feb 2004
Posts: 19,003
H
Hotrod Lincoln Offline
Boltergeist
You're in real trouble on this one. The sticky valve indicates you didn't do your homework before trying to wake up an engine after a long sleep. Now it's time to take the cylinder head off and see how many other valves are in almost the same danger, and there's no effective shortcut for doing a valve job. You can waste a lot of time and money trying to free up valve guides with various types of penetrating oil but the success rate of those efforts is pretty dismal. Also, I believe you stated in another post that the engine supposedly has hydraulic valve lifters. That's problem #2- - - -without disassembling and cleaning each lifter, then putting it back in the same hole it came out of, you're probably going to encounter chronic lifter noises for the forseeable future. Just stuffing a used engine that hasn't run in a while into a new home and expecting it to work like brand new isn't a realistic plan.
Jerry


The murder victim was drowned in a bathtub full of Rice Krispies and milk.
The coroner blamed the crime on a cereal killer!

Cringe and wail in fear, Eloi- - - - -we Morlocks are on the hunt!
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311414 Tue May 21 2019 04:52 PM
Joined: Sep 2001
Posts: 28,449
tclederman Offline
Boltergeist
It is a Powerglide engine - it probably still has the original hydraulic lifters?


Tim
1954Advance-Design.com
1954 3106 Carryall Suburban - part of the family for 48 years
1954 3104 5-window pickup w/Hydra-Matic - part of the family for 14 years
Z-series (54/55) GMC 350 (2-ton) COE - now part of Dave's family
- If you have to stomp on your foot-pedal starter, either you, or your starter, or your engine, has a problem.
- The 216 and early 235 engine are not "splash oilers" - this is a splash oiler.
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311415 Tue May 21 2019 05:03 PM
Joined: Aug 2003
Posts: 72
T
Tyler Watts Offline OP
Wrench Fetcher
Jerry,

I'm not averse to pulling the head and having a full valve job done. This truck is a daily driver and I want it to be reliable.

For the record, can you tell me what I should have done, vis-a-vis the valve train, before trying to start it? This won't be the first time I'll have learned from a hasty mistake!

PS: I never "expected the used engine to run like brand new." I don't have a test stand, so I decided the most efficient way for me to check out this engine would be to simply drop it in the truck, hook everything up, and see what I've got. I paid $90 for this engine at an auction. Sure, it'd be great if it just ran fine, but if I have to spend a few hundred bucks on a valve job, I'll still be pretty happy with it!

Tyler


1953 Chevrolet 3/4-Ton 3600 Pickup
1946 Fleetline Aerosedan
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311416 Tue May 21 2019 05:09 PM
Joined: Apr 2005
Posts: 7,611
Justhorsenround Offline
Grease Monkey, Moderator General Truck Talk & Greasy Spoon
Tyler, Stovebolt.com has excellent Tech Tips on waking up a sleeping engine. Taking shortcuts unfortunately can be a costly learning experience. There was a reason the engine was for sale at the Auction. That reason may have been the very problem you found. Good luck.


Martin
'62 Chevy C-10 Stepside Shortbed (Restomod in progress)
'47 Chevy 3100 5 Window (long term project)


"I fought the law and the law won" now I are a retired one!
Support those brave men/women who stand the "Thin Blue Line" and lock up those on the wrong side of that line.

Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311424 Tue May 21 2019 06:11 PM
Joined: Aug 2003
Posts: 72
T
Tyler Watts Offline OP
Wrench Fetcher
Martin,

Yep, I've read the "bringing a dead engine back to life" tech tip more than once! Did not see anything special there about hydraulic lifters, though. I did pre-lube the rockers. Yes, perhaps the reason the engine was out was the p.o. knew about the stuck valve... at any rate, I've already found a local machine shop, recommended by a wise old hand I know here, who quoted me a price of $220 plus parts for the valve job, so I will definitely be getting that done--hopefully I'll be dropping it off today. I will keep yous posted on the progress. Thanks for all the comments!

Tyler


1953 Chevrolet 3/4-Ton 3600 Pickup
1946 Fleetline Aerosedan
Re: 235 first start up issues (stuck valve, weird vacuum oscillation) [Re: Tyler Watts] #1311426 Tue May 21 2019 06:25 PM
Joined: Feb 2004
Posts: 19,003
H
Hotrod Lincoln Offline
Boltergeist
For a lot of years, my "test stand" was a forklift pallet, a truck tire, and a garden hose. I've run all sorts of engines that way, and discovered some pretty serious problems that we fixed before going to the effort of installing them. At the very least, you should have pulled some sheet metal- - - -valve cover, and possibly the oil pan- - - to get a reading on the general condition of things. With a battery, a compression gauge, and an air hose, you could have discovered the leaky/stuck valve(s). Before going to the effort of pulling the head, I'd suggest doing a leakdown test of the cylinders with working valves to check on the condition of the piston rings. Putting a freshly reconditioned head on an engine with worn or broken rings won't be a good idea- - - -better to know the condition of the bottom end of the engine- - - -rings and also connecting rod bearings- - - -before trying to do a valve job.

One of the ongoing jokes on Stovebolt is "IRWIPI" "It Ran When I Parked It!" It's possible the engine stopped with that exhaust valve open and it gummed up or rusted to the guide during storage. Quite often, stale gasoline residue from a gas tank that hasn't been used in a while can cause valves to seize in their guides after a short time of running when an "IRWIPI" gets fired up after a long time in storage. Never, ever just add gas to a tank of a vehicle that's been in storage for months or years. Use a clean auxiliary tank and fresh gas. I use an outboard motor fuel tank to wake up a stored vehicle.
Jerry



The murder victim was drowned in a bathtub full of Rice Krispies and milk.
The coroner blamed the crime on a cereal killer!

Cringe and wail in fear, Eloi- - - - -we Morlocks are on the hunt!
Page 1 of 2 1 2

Moderated by  Woogeroo 

Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.7.3