The Stovebolt Page Forums Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Work those trucks!




Share what you're up to this summer!

Stovebolt Site Search
 
Old Truck Calendars
Months of truck photos!
Nothing like an old truck calendar

Stovebolt Calendars

Check for details!


Who's Online Now
15 registered members (DennisM, Dr. Jag, 5 Window 9434, BC59, ASU, 1 invisible), 265 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums47
Topics114,621
Posts909,404
Members41,973
Most Online940
Apr 5th, 2017
Image Posting Policy
Previous Thread
Next Thread
Print Thread
Somebody did something???? #1296414
Sun Jan 27 2019 05:12 AM
Sun Jan 27 2019 05:12 AM
Achipmunk  Offline OP
Extreme Gabster
Joined: Dec 2001
Posts: 14,631
Boiling Springs, S. C. 29316
While browsing the Bolt tonight I noticed that the "yellow tablet" beside the thread goes out when you leave the thread.
It has did this for ages up until a while back. I think we mentioned it back then but I did not look for the post.

Whoever did something, Thank You. Old folks like me can now keep up with what we read or where we been.
If you did nothing then the little master mechanic did??

Did ya'll even notice? I may be late for the dance.


1937 Chevy Pickup
1952 Chevy Panel
Pictures in my Photobucket
1950 Chevy Coupe

52 Chevy Panel

I'd rather walk and carry a Chevy hub cap than ride in a Ferd.
I can explain it to you, but I can't understand it for you smile
Re: Somebody did something???? [Re: Achipmunk] #1296424
Sun Jan 27 2019 12:49 PM
Sun Jan 27 2019 12:49 PM
Tiny  Offline
Global Mod
Joined: Aug 2005
Posts: 8,516
South Central Kansas
That part of the site got a tad weird after the last update of the forum software. Most of the time it works fairly normally but I've noticed that on occasion every forum will show the yellow folder indicating there are threads I've not read BUT when I click to enter the forum all of the thread folders will show white, indicating that there have been no changes since my last visit. When that happens I've noticed that if I leave the site and come back it's usually normal again. Beats me as to why.


Save a life, adopt a senior shelter pet.
The three main causes of blindness: Cataracts, Politics, Religion.
Name your dog Naked so you can walk Naked in the park.
Re: Somebody did something???? [Re: Achipmunk] #1296444
Sun Jan 27 2019 04:00 PM
Sun Jan 27 2019 04:00 PM
Justhorsenround  Online
Grease Monkey
Joined: Apr 2005
Posts: 7,170
El Reno, Okla
I second Tiny’s observation.


Martin
'62 Chevy C-10 Stepside Shortbed (Restomod in progress)
'47 Chevy 3100 5 Window (long term project)


"I fought the law and the law won" now I are a retired one!
Support those brave men/women who stand the "Thin Blue Line" and lock up those on the wrong side of that line.

Re: Somebody did something???? [Re: Tiny] #1297659
Tue Feb 05 2019 03:05 PM
Tue Feb 05 2019 03:05 PM
C
cmayna  Offline
Shop Shark
Joined: Jan 2002
Posts: 1,895
Menlo Park, Ca
Originally Posted by Tiny
That part of the site got a tad weird after the last update of the forum software. Most of the time it works fairly normally but I've noticed that on occasion every forum will show the yellow folder indicating there are threads I've not read BUT when I click to enter the forum all of the thread folders will show white, indicating that there have been no changes since my last visit. When that happens I've noticed that if I leave the site and come back it's usually normal again. Beats me as to why.


Whew! Thought for sure, it was just me getting too old for thus stuff..Started noticing this yesterday but thought it was the amount of wine taking over my senses...LOL


Craig's '50 Chevy 3100 5 window
My truck
If I'm not working on my truck or VW camper, I'm fishing with the wife or smoking Salmon.

Moderated by  Tiny, Volfandt 

Home | FAQ | Forum | Swap Meet | Gallery | Tech Tips | Events | Features | Search | Hoo-Ya Shop
Powered by UBB.threads™ PHP Forum Software 7.6.1.1